Today's Posts Follow Us On Twitter! TFL Members on Twitter  
Forum search: Advanced Search  
Navigation
Marketplace
  Members Login:
Lost password?
  Forum Statistics:
Forum Members: 24,256
Total Threads: 106,569
Total Posts: 592,689
There are 85 users currently browsing (tf).
 
  Our Partners:
 
  TalkFreelance     Design and Development     Programming     Flash and Actionscript :

Problem with flash

Thread title: Problem with flash
Reply    
    Thread tools Search this thread Display Modes  
06-24-2009, 03:31 PM
#1
myuniquewebdesigns is offline myuniquewebdesigns
Status: I'm new around here
Join date: Jun 2009
Location:
Expertise:
Software:
 
Posts: 2
iTrader: 0 / 0%
 

myuniquewebdesigns is on a distinguished road

  Old  Problem with flash

I just started designing pages but am trying to use flash for the first time. I build my sites using dreamweaver. When I test it in DW it works like it is suppose to but when I load it up to the server the video does not play or show up please help here the link to the site please look at it and tell me what I did wrong.
http://zoegeticsignup.com/Pages/introduction_video.html

Reply With Quote
06-24-2009, 05:54 PM
#2
Salathe is offline Salathe
Salathe's Avatar
Status: Community Archaeologist
Join date: Jul 2004
Location: Scotland
Expertise: Software Development
Software: vim, PHP
 
Posts: 3,820
iTrader: 25 / 100%
 

Salathe will become famous soon enough

Send a message via MSN to Salathe

  Old

Are all the files uploaded to the website? In the right place?

Reply With Quote
06-24-2009, 07:19 PM
#3
myuniquewebdesigns is offline myuniquewebdesigns
Status: I'm new around here
Join date: Jun 2009
Location:
Expertise:
Software:
 
Posts: 2
iTrader: 0 / 0%
 

myuniquewebdesigns is on a distinguished road

  Old

yes I believe so

Reply With Quote
07-15-2009, 05:54 PM
#4
enriquedali is offline enriquedali
Status: I'm new around here
Join date: Jul 2009
Location:
Expertise:
Software:
 
Posts: 1
iTrader: 0 / 0%
 

enriquedali is on a distinguished road

  Old

That sounds like a path issue. Depending on how you are loading, sometimes flash required a direct url or server path. Can you post the code that is loading the video?

Reply With Quote
07-25-2009, 09:43 AM
#5
Bannaz is offline Bannaz
Status: Member
Join date: Aug 2007
Location:
Expertise:
Software:
 
Posts: 115
iTrader: 0 / 0%
 

Bannaz is on a distinguished road

  Old

Yes - definitly sounds like a path problem. Make sure the the links are "absolute" and not linking to your computer. An easy way to identify this is that the links will be something like "C:\Users\Something\Something.htm"

Reply With Quote
Reply    


Thread Tools
Display Modes

  Posting Rules  
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump:
 
  Contains New Posts Forum Contains New Posts   Contains No New Posts Forum Contains No New Posts   A Closed Forum Forum is Closed